503 Service Temporarily Unavailable Error
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 03:33 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 03:33 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2022 - 03:08 UTC
This incident affected: Notifications (In-app Notifications, Push Notifications), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics), and iOS App.