Bad Gateway / Community Slowness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 20:20 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 20:12 UTC
This incident affected: Notifications (Email Notifications, In-app Notifications, Push Notifications), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics), and iOS App.