app.circle.so is down

Incident Report for Circle

Postmortem

Communities experienced approximately 27 minutes of downtime starting at 9:50 PM EDT. The primary database crashed and went fully offline. Our infrastructure team performed a manual failover to a standby database in a different availability zone to restore service. The crash was caused by an AWS RDS bug that we had already escalated to AWS support. We are working with AWS to prevent recurrence and have additional monitoring in place to detect database instability earlier.

Posted Apr 15, 2026 - 20:06 UTC

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 02:17 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 01:50 UTC