Community Slowness / Degraded Performance
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 15:17 UTC
This incident affected: Customer Support (Help Widget), Developer API (REST API), Notifications (In-app Notifications, Push Notifications), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics, Checkout / Billing), and iOS App.