Community Slowness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 15:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 14:33 UTC
This incident affected: Developer API (REST API), Circle Communities (Circle Website, Signup / Login, Posts, Direct Messaging, Analytics), Notifications (In-app Notifications), and iOS App.