Bad Gateway / Community Slowness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 14:49 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 14:45 UTC
This incident affected: Customer Support (Help Widget, Email), Notifications (Email Notifications, In-app Notifications, Push Notifications), Developer API (REST API, Documentation), Circle Communities (Circle Website, Signup / Login, Posts, Direct Messaging, Analytics, Weekly Digest), and iOS App.