Issues with Loading Community
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2021 - 16:40 UTC
This incident affected: Notifications (In-app Notifications), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics), and iOS App.