Community Slowness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 17:15 UTC
This incident affected: Customer Support (Help Widget, Email), Notifications (Email Notifications, In-app Notifications, Push Notifications), Developer API (REST API, Documentation), Circle Communities (Circle Website, Signup / Login, Posts, Direct Messaging, Analytics, Weekly Digest), and iOS App.