Community Slowness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 12:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 12:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 12:10 UTC
Investigating
We are currently investigating this issue.
Posted Jan 18, 2022 - 12:10 UTC
This incident affected: Notifications (Email Notifications, In-app Notifications, Push Notifications), Developer API (REST API), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics), and iOS App.