Degraded performance: Workflows

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 19:12 UTC

Investigating

An issue with workflow execution has been identified, and a fix is being implemented.
Posted Nov 06, 2025 - 18:09 UTC
This incident affected: Communities (Marketing Hub, Workflows).