Services affected due to global cloudflare outage
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 07:06 UTC
Investigating
Circle services are affected due to a global Cloudflare outage https://www.cloudflarestatus.com/

We will keep you posted until the site is entirely normal.
Posted Jun 21, 2022 - 07:04 UTC
This incident affected: Notifications (Email Notifications, In-app Notifications, Push Notifications), Developer API (REST API, Documentation), Circle Communities (Circle Website, Signup / Login, Posts, Direct Messaging, Analytics, Weekly Digest), and iOS App.