Degraded performance affecting hosted media
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 21:37 UTC
Monitoring
Our team was informed that network connectivity issues in Cloudflare impacted Circle's media storage. This disrupted image and video hosting for some of our customers.

A fix was implemented on Cloudflare's side, and we're monitoring the situation.

Please keep visiting Circle's status page for more updates.
Posted Feb 28, 2024 - 20:48 UTC
This incident affected: Communities (Posts & Comments, Direct Messaging & Chat, Courses, Events).