app.circle.so is down
Incident Report for Circle
Postmortem

On April 2nd, 2024, between 08:50 AM EST to 08:55 AM EST, Circle experienced a brief period of downtime.

During this time, we were making some updates to our Kubernetes setup when an unexpected issue occurred. This caused our pods to go into a "not ready" state, which meant they were unable to serve any traffic.

We took immediate action to address the issue by reverting the changes to our setup and putting safeguards in place to prevent a recurrence in the future.

We apologize for any inconvenience this may have caused, and we want to assure you that we are continuously working to improve the reliability of our platform.

If you have any questions or concerns, please don't hesitate to reach out to us at support@circle.so.

Posted Apr 02, 2024 - 15:01 UTC

Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:02 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2024 - 12:50 UTC