app.circle.so is down
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 03:33 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2024 - 03:11 UTC
This incident affected: Communities (Sign-up & Login, Posts & Comments, Notifications, Direct Messaging & Chat, Paywalls & Member Billing, Live Streams & Rooms, Courses, Events, Workflows, Analytics), Developer API (REST API), and Apps (Circle iOS App, Circle Android App, Branded Apps).