502 Bad Gateway error
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 20:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 20:22 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 20:19 UTC
This incident affected: Developer API (REST API), Customer Support (Help Widget), Notifications (Email Notifications, In-app Notifications, Push Notifications), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics, Weekly Digest, Checkout / Billing, Paywalls), and iOS App.