Limited application access
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2022 - 15:23 UTC
This incident affected: Notifications (Email Notifications, In-app Notifications, Push Notifications), Developer API (REST API), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics, Weekly Digest), and iOS App.