app.circle.so is down

Incident Report for Circle

Postmortem

Communities experienced approximately 19 minutes of downtime starting at 12:17 AM EDT. The database crashed due to an out-of-memory error at the infrastructure level, a known AWS RDS bug. Our team raised a second escalation to AWS (case 177616832700336), and both cases have been escalated to AWS's highest priority tier. We are actively working with AWS to resolve the underlying infrastructure issue and have additional safeguards in place.

Posted Apr 15, 2026 - 19:51 UTC

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 04:21 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 04:17 UTC