Community slowness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 13:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2022 - 12:45 UTC
This incident affected: Communities (Sign-up & Login, Posts & Comments, Direct Messaging & Chat, Analytics), Developer API (REST API), and Apps (Circle iOS App).