Degraded performance with AI Agents

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 13:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 23:54 UTC

Investigating

We're currently investigating this issue. AI Agents are currently experiencing degraded performance due to unprecedented usage.
Posted Mar 05, 2025 - 23:47 UTC