Communities experienced approximately 4 minutes of downtime starting at 5:47 PM EDT. The issue was caused by an unexpected database crash triggered by an AWS infrastructure bug in the RDS service. Our team identified the issue within minutes and services recovered after the database restarted. We escalated the underlying bug to AWS support (case 177568754700521) and are monitoring for recurrence.
Posted Apr 15, 2026 - 20:18 UTC
Resolved
This incident has been resolved.
Posted Apr 08, 2026 - 21:50 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2026 - 21:47 UTC
This incident affected: Communities (Sign-up & Login, Posts & Comments, Notifications, Direct Messaging & Chat, Paywalls & Member Billing, Live Streams & Rooms, Courses, Events, Marketing Hub, Workflows, Analytics), Developer API (REST API), Apps (Circle iOS App, Circle Android App, Branded Apps), and Circle Discover, Circle Help Center.