Error When Accessing Communities
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 18:13 UTC
This incident affected: Notifications (In-app Notifications), Circle Communities (Signup / Login, Posts, Direct Messaging, Analytics), and iOS App.