app.circle.so is down

Incident Report for Circle

Postmortem

Brief disruption (~4 min) caused by an intermittent application error related to a framework upgrade. The root cause was identified later that morning and a fix was deployed.

Posted Apr 15, 2026 - 20:13 UTC

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 09:44 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 09:40 UTC