Degraded performance - [CloudFlare incident]

Incident Report for Circle

Postmortem

Circle services have been fully restored and communities are no longer affected. This incident was a Cloudflare-level outage, and Cloudflare is continuing to monitor the situation.

Posted Dec 05, 2025 - 09:27 UTC

Resolved

We were experiencing downtime affecting access to app.circle.so. This was due to a broader Cloudflare outage impacting our traffic. You can follow Cloudflare’s official updates here: https://www.cloudflarestatus.com/

The issue is resolved.
Posted Dec 05, 2025 - 09:21 UTC

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 08:49 UTC
This incident affected: Communities (Sign-up & Login, Posts & Comments, Notifications, Direct Messaging & Chat, Paywalls & Member Billing, Live Streams & Rooms, Courses, Events, Marketing Hub, Workflows, Analytics) and Circle Discover, Circle Help Center.