app.circle.so is down

Incident Report for Circle

Resolved

We experienced a service disruption lasting approximately 15 minutes due to increased database load. Service has been restored, and our engineering team is actively working on a fix to prevent recurrence.
Posted Feb 06, 2026 - 16:18 UTC

Investigating

We are currently investigating this issue.
Posted Feb 06, 2026 - 16:03 UTC