Like/Comment links appearing twice
Incident Report for Circle
Resolved
This incident has been resolved.
Posted May 25, 2022 - 00:53 UTC
Investigating
The issue has been identified and a fix will be deployed shortly.
Posted May 25, 2022 - 00:06 UTC
This incident affected: Communities (Posts & Comments).